AnsweredAssumed Answered

Hitachi Command suite upgrade 8.1 to 8.1.4 failed

Question asked by Girish Padaya on Jul 23, 2015
Latest reply on Apr 22, 2016 by Padma Pondugula
Branched to a new discussion

I have upgraded by Hitachi command suite from 8.1.0 to 8.1.4.

Upgrade completed successfully.


But I can't use the Command suite, while I tried provisioning or un-maping storage, getting following error message.

Error Message :-


Error: Connection to the server failed. Following reasons can be considered: (1) Network problem, (2) The server is stopped, (3) The server is busy. Wait a few minutes, and then try again. If this error occurs repeatedly, confirm whether the server is started. (maintenance information=destination=carvingUiService, faultMessage=faultCode:Server.ResourceUnavailable faultString:'Cannot invoke method 'getSourceStoragePoolList'.' faultDetail:'13 arguments were sent but 14 were expected.') (KAIC16901-E)


Element manger is also not working through Resource manager --> Storage --- Right click.



All  services are up.

Have clear IE cookies, rebooted command suite server, ( Windows 2012 R2 )

Enable Sync database when command suite start.

Raid-Agent upgraded.

Done Repair, but still no luck.